Intermittent Access to the Traditional Editor & Published Websites
Incident Report for Sitey
Resolved
This incident has been resolved. Thank you for your patience and have a happy holiday!
Posted 2 months ago. Dec 21, 2018 - 15:29 EST
Identified
The root cause of the issue has been identified and we're working to resolve the issue. Thank you for your continued patience.
Posted 2 months ago. Dec 21, 2018 - 13:38 EST
Investigating
We are currently investigating an issue causing intermittent access to the traditional website editor and published websites. Our engineering teams are engaged and will provide an update shortly. We appreciate your patience.
Posted 2 months ago. Dec 21, 2018 - 13:17 EST
This incident affected: Websites and Traditional Editor.